閉じる

閉じる

Ocula tech specs.

OCULA 4

A version of Nuke 8.0 or Nuke 9.0 on

Windows 7 64-bit or Windows 8 64-bit*

Mac OS X 10.7 “Lion“, 10.8 “Mountain Lion“, or 10.9 “Mavericks“**

Linux CentOS/RHEL 5 or CentOS/RHEL 6

Foundry Licensing Tools (FLT 7.0v2 or later) for floating licenses.

*Windows 10 is currently unsupported. Our QA and Development teams are in the process of reviewing Windows 10 support and we will update the system requirements as soon as it is qualified.

**Nuke is expected to function correctly under Mac OS X Mavericks (10.9), but we are seeing UI performance degradation compared to previous OS X versions. We are working on resolving these issues.

Requirements for GPU acceleration (OCULA 4 only)

  • To take advantage of GPU acceleration, you must have
  • An NVIDIA GPU with compute capability 2.0 (Fermi) or above*
  • Graphics drivers capable of running CUDA 4.2 or above
  • On Windows and Linux, CUDA graphics drivers are bundled with the regular drivers for your NVIDIA GPU. Drivers from April 2012 onward support CUDA 4.2
  • On Mac, the CUDA driver is separate from the NVIDIA graphics driver and must be installed, if you don't have it already. The minimum requirement for CUDA 4.2 is driver version 4.2.5**
  • For Nuke 9.0 only: An AMD FirePro GPU on late 2013 Mac Pro 6.1, running OS X 10.9.3 'Mavericks', or later (see the Blink API documentation for caveats on CPU/GPU result consistency on Mac Pros).

*The compute capability is a property of the GPU hardware and can't be altered by a software update.

**We recommend using the latest graphics drivers, where possible, regardless of operating system.

OCULA 3

  • A version of Nuke 7.0 on
  • Windows XP Professional x64 Edition or Windows 7 Home Premium x64
  • Mac OS X 10.6 “Snow Leopard”, 10.7 “Lion”, or 10.8 “Mountain Lion“
  • Linux CentOS/RHEL 5 or CentOS/RHEL 6
  • A version of Nuke 8.0 on
  • Windows 7 64-bit or Windows 8 64-bit
  • Mac OS X 10.7 “Lion“, 10.8 “Mountain Lion“, or 10.9 “Mavericks“*
  • Linux CentOS/RHEL 5 or CentOS/RHEL 6
  • Foundry Licencing Tools (FLT 7.0v2 or later) for floating licences.

Note: Nuke is expected to function correctly under Mac OS X Mavericks (10.9), but we are seeing UI performance degradation compared to previous OS X versions. We are working on resolving these issues.